<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
	<script type='text/javascript'>
	  (function() {
		var useSSL = 'https:' == document.location.protocol;
		var src = (useSSL ? 'https:' : 'http:') +
			'//www.googletagservices.com/tag/js/gpt.js';
		document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
	  })();
	</script>
	<script type='text/javascript'>
	  googletag.cmd.push(function() {
		googletag.defineSlot('/33457410/1x1Lev', [1, 1], 'div-gpt-ad-1463589787747-0').addService(googletag.pubads());
		googletag.defineSlot('/33457410/Lev_728x90_pgal', [728, 90], 'div-gpt-ad-1463589787747-1').addService(googletag.pubads());
		googletag.defineSlot('/33457410/Lev_ATF_Cube', [300, 250], 'div-gpt-ad-1463589787747-2').addService(googletag.pubads());
		googletag.defineSlot('/33457410/lev_footer728x90', [728, 90], 'div-gpt-ad-1463589787747-3').addService(googletag.pubads());
		googletag.defineSlot('/33457410/Lev_int_CubeA', [300, 250], 'div-gpt-ad-1463589787747-4').addService(googletag.pubads());
		googletag.defineSlot('/33457410/Lev_int_CubeB', [300, 250], 'div-gpt-ad-1463589787747-5').addService(googletag.pubads());
		googletag.defineSlot('/33457410/Lev_Leader', [728, 90], 'div-gpt-ad-1463589787747-6').addService(googletag.pubads());
		googletag.pubads().enableSingleRequest();
		googletag.pubads().enableSyncRendering();
		googletag.enableServices();
	  });
	</script>

    <title>Island Trees Student Advances to Nationals of National History Bee | Levittown Tribune</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700%7CRoboto%3A500%2C400italic%2C700%2C500italic%2C400%2C300&#038;display=swap" />
    <meta charset="UTF-8" />
    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://levittown-tribune.com/xmlrpc.php" />
    <meta property="og:image" content="https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-scaled.jpg" /><meta name="author" content="Island Trees School District">
<link rel="icon" type="image/png" href="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown-square-16x16.png"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown-square-76x76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown-square-120x120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown-square-144x144.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown-square-114x114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown-square-144x144.png"/><link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="Levittown Tribune &raquo; Feed" href="https://levittown-tribune.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Levittown Tribune &raquo; Comments Feed" href="https://levittown-tribune.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Levittown Tribune &raquo; Island Trees Student Advances to Nationals of National History Bee Comments Feed" href="https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://levittown-tribune.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://levittown-tribune.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='fvp-frontend-css'  href='https://levittown-tribune.com/wp-content/plugins/featured-video-plus/styles/frontend.css?ver=2.3.3' type='text/css' media='all' />


<link rel='stylesheet' id='popup-maker-site-css'  href='//levittown-tribune.com/wp-content/uploads/pum/pum-site-styles.css?generated=1598152848&#038;ver=1.11.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://levittown-tribune.com/wp-content/themes/Newspaper/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-child-css'  href='https://levittown-tribune.com/wp-content/themes/Newspaper-child/style.css?ver=6.1c' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://levittown-tribune.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://levittown-tribune.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://levittown-tribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-content/plugins/featured-video-plus/js/jquery.fitvids.min.js?ver=master-2015-08'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var fvpdata = {"ajaxurl":"https:\/\/levittown-tribune.com\/wp-admin\/admin-ajax.php","nonce":"1f76500d30","fitvids":"1","dynamic":"","overlay":"","opacity":"0.75","color":"b","width":"640"};
/* ]]> */
</script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-content/plugins/featured-video-plus/js/frontend.min.js?ver=2.3.3'></script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-content/plugins/post-sharing-network/inc/wireframe/v1.10/js/jquery.wireframe.js?ver=5.4.2'></script>
<link rel='https://api.w.org/' href='https://levittown-tribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://levittown-tribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://levittown-tribune.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Congressman’s December' href='https://levittown-tribune.com/2020/10/28/the-congressmans-december/' />
<link rel='next' title='Halloween Horror House Winners Announced' href='https://levittown-tribune.com/2020/10/29/halloween-horror-house-winners-announced/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/" />
<link rel='shortlink' href='https://wp.me/p7yiiA-3lY' />
<link rel="alternate" type="application/json+oembed" href="https://levittown-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://levittown-tribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:480px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type='text/css'>img#wpstats{display:none}</style><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Island Trees Student Advances to Nationals of National History Bee" />
<meta property="og:url" content="https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/" />
<meta property="og:description" content="Last weekend, students from all over the region competed in the National History Bee Regional finals, which was originally scheduled to be held last spring. Representing Island Trees High School wa…" />
<meta property="article:published_time" content="2020-10-29T13:46:05+00:00" />
<meta property="article:modified_time" content="2020-10-29T13:47:19+00:00" />
<meta property="og:site_name" content="Levittown Tribune" />
<meta property="og:image" content="https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-scaled.jpg" />
<meta property="og:image:width" content="1821" />
<meta property="og:image:height" content="2560" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@LevTribune" />
<meta name="twitter:site" content="@LevTribune" />
<meta name="twitter:text:title" content="Island Trees Student Advances to Nationals of National History Bee" />
<meta name="twitter:image" content="https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-scaled.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->

<!-- JS generated by theme -->

<script>
    

var tdBlocksArray = []; //here we store all the items for the current page

//td_block class - each ajax block uses a object of this class for requests
function tdBlock() {
    this.id = '';
    this.block_type = 1; //block type id (1-234 etc)
    this.atts = '';
    this.td_column_number = '';
    this.td_current_page = 1; //
    this.post_count = 0; //from wp
    this.found_posts = 0; //from wp
    this.max_num_pages = 0; //from wp
    this.td_filter_value = ''; //current live filter value
    this.is_ajax_running = false;
    this.td_user_action = ''; // load more or infinite loader (used by the animation)
    this.header_color = '';
    this.ajax_pagination_infinite_stop = ''; //show load more at page x
}

    
    
        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/levittown-tribune.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=6.7.2";
var td_get_template_directory_uri="https:\/\/levittown-tribune.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>
    
.block-title > span,
    .block-title > a,
    .block-title > label,
    .widgettitle,
    .widgettitle:after,
    .td-trending-now-title,
    .td-trending-now-wrapper:hover .td-trending-now-title,
    .wpb_tabs li.ui-tabs-active a,
    .wpb_tabs li:hover a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active > a,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover > a,
    .td-related-title .td-cur-simple-item,
    .woocommerce .product .products h2,
    .td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,
    .td-weather-information:before,
    .td-weather-week:before {
        background-color: #222222;
    }

    .woocommerce div.product .woocommerce-tabs ul.tabs li.active {
    	background-color: #222222 !important;
    }

    .block-title,
    .td-related-title,
    .wpb_tabs .wpb_tabs_nav,
    .vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,
    .woocommerce div.product .woocommerce-tabs ul.tabs:before {
        border-color: #222222;
    }

    
    .td-footer-wrapper {
        background-color: #393939;
    }

    
    ul.sf-menu > .td-menu-item > a {
        line-height:14px;
	font-weight:normal;
	
    }
</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-65941892-11', 'auto');
  ga('send', 'pageview');

</script>			<style type="text/css" id="wp-custom-css">
				/*
You can add your own CSS here.

Click the help icon above to learn more.
*/

@media (max-width: 767px){
.td-header-sp-top-menu {
    display: block !important; 
}
}
@media (max-width: 767px)
{
	.td-header-top-menu-full {
    display:  block !important;
}
}
.top_menu_space{top: 30px !important;}

.td-banner-wrap-full.td-logo-wrap-full.td-container-wrap{margin-top: 28px;}

.td-header-top-menu-full.td-container-wrap {position: fixed;
    width: 100%;
    top: 0px;} 
.td-header-menu-wrap.td-affix{top: 28px !important;} 			</style>
		<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body data-rsssl=1 class="post-template-default single single-post postid-12894 single-format-standard island-trees-student-advances-to-nationals-of-national-history-bee wpb-js-composer js-comp-ver-6.3.0 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">
<!-- /33457410/1x1Lev -->
<div id='div-gpt-ad-1463589787747-0' style='height:1px; width:1px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589787747-0'); });
</script>
</div>

<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

<div id="td-outer-wrap">

    <div class="td-transition-content-and-menu td-mobile-nav-wrap">
        <div id="td-mobile-nav">
    <!-- mobile menu close -->
    <div class="td-mobile-close">
        <a href="#">CLOSE</a>
        <div class="td-nav-triangle"></div>
    </div>

    <div class="td-mobile-content">
        <div class="menu-main-menu-container"><ul id="menu-main-menu" class=""><li id="menu-item-3521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-3521"><a href="https://levittown-tribune.com/">Home</a></li>
<li id="menu-item-3524" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3524"><a href="https://levittown-tribune.com/category/levittownnews/">Levittown News</a></li>
<li id="menu-item-3525" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3525"><a href="https://levittown-tribune.com/category/school-news/">School News</a></li>
<li id="menu-item-3522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3522"><a href="https://levittown-tribune.com/category/bulletin-board/">Bulletin Board</a></li>
<li id="menu-item-3523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3523"><a href="https://levittown-tribune.com/category/fire-police/">Fire &#038; Police</a></li>
<li id="menu-item-3526" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3526"><a href="https://levittown-tribune.com/category/sports/">Sports</a></li>
<li id="menu-item-9165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9165"><a href="https://levittown-tribune.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-9159" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-9159"><a href="https://levittown-tribune.com/category/columns/">Columns</a>
	<ul class="sub-menu">
		<li id="menu-item-9163" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9163"><a href="https://levittown-tribune.com/category/columns/the-spirit-of-levittown/">The Spirit of Levittown</a></li>
		<li id="menu-item-9162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9162"><a href="https://levittown-tribune.com/category/columns/the-book-binge/">The Book Binge</a></li>
		<li id="menu-item-9161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9161"><a href="https://levittown-tribune.com/category/columns/me-on-long-island/">Me On Long Island</a></li>
		<li id="menu-item-9160" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9160"><a href="https://levittown-tribune.com/category/columns/education-connection/">Education Connection</a></li>
	</ul>
</li>
	<li id="menu-item-9167" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9167"><a href="https://levittown-tribune.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li id="menu-item-9166" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9166"><a href="https://levittown-tribune.com/category/opinion/editorial/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-9168" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9168"><a href="#">More</a>
<ul class="sub-menu">
	<li id="menu-item-3515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-3515"><a href="https://levittown-tribune.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li id="menu-item-3516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3516"><a href="https://levittown-tribune.com/category/lifestyle/art/">Art</a></li>
		<li id="menu-item-3517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3517"><a href="https://levittown-tribune.com/category/lifestyle/food/">Food</a></li>
	</ul>
</li>
	<li id="menu-item-9164" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9164"><a href="https://levittown-tribune.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-7767" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-7767"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li id="menu-item-7768" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7768"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li id="menu-item-7769" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7769"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li id="menu-item-7770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7770"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li id="menu-item-7771" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7771"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li id="menu-item-7772" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7772"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li id="menu-item-7773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7773"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li id="menu-item-7774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7774"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li id="menu-item-7775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7775"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li id="menu-item-7776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-7776"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li id="menu-item-9441" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-9441"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li id="menu-item-8899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-8899"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div>    </div>
</div>    </div>

        <div class="td-transition-content-and-menu td-content-wrap">



<!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap  top_menu_space1">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<div class="td_data_time">Friday, October 30, 2020</div><div class="menu-top-container"><ul id="menu-top-bar" class="top-header-menu"><li id="menu-item-6793" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-6793"><a href="http://antonnews.com">Edition</a>
<ul class="sub-menu">
	<li id="menu-item-8962" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8962"><a href="https://longislandweekly.com">Long Island Weekly</a></li>
	<li id="menu-item-8963" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8963"><a href="http://farmingdale-observer.com/">Farmingdale</a></li>
	<li id="menu-item-8964" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8964"><a href="http://floralparkdispatch.com/">Floral Park</a></li>
	<li id="menu-item-8965" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8965"><a href="http://gardencity-life.com/">Garden City</a></li>
	<li id="menu-item-8966" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8966"><a href="http://glencoverecordpilot.com/">Glen Cove</a></li>
	<li id="menu-item-8967" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8967"><a href="http://greatneckrecord.com/">Great Neck</a></li>
	<li id="menu-item-8968" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8968"><a href="http://hicksvillenews.com/">Hicksville</a></li>
	<li id="menu-item-8970" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8970"><a href="http://manhassetpress.com/">Manhasset</a></li>
	<li id="menu-item-8971" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8971"><a href="http://www.massapequaobserver.com/">Massapequa</a></li>
	<li id="menu-item-8972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8972"><a href="http://mineolaamerican.com/">Mineola</a></li>
	<li id="menu-item-8973" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8973"><a href="http://newhydeparkillustrated.com/">New Hyde Park</a></li>
	<li id="menu-item-8974" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8974"><a href="http://oysterbayenterprisepilot.com/">Oyster Bay</a></li>
	<li id="menu-item-8975" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8975"><a href="http://plainviewoldbethpageherald.com/">Plainview ∙ Old Bethpage</a></li>
	<li id="menu-item-8976" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8976"><a href="http://portwashington-news.com/">Port Washington</a></li>
	<li id="menu-item-8977" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8977"><a href="http://roslyn-news.com/">Roslyn ∙ Greenvale</a></li>
	<li id="menu-item-8978" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8978"><a href="http://syossetjerichotribune.com/">Syosset ∙ Jericho</a></li>
	<li id="menu-item-8979" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8979"><a href="http://thewestburytimes.com/">Westbury ∙ Carle Place</a></li>
</ul>
</li>
<li id="menu-item-10120" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-10120"><a href="https://levittown-tribune.com/newsstands/">Newsstands</a></li>
<li id="menu-item-3530" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3530"><a href="https://levittown-tribune.com/advertise/">Advertise</a></li>
<li id="menu-item-3532" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-3532"><a href="https://antonnews.com/subscription/">Subscribe</a></li>
<li id="menu-item-3536" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-3536"><a href="https://levittown-tribune.com/contact-us/">Contact Us</a></li>
<li id="menu-item-3541" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-3541"><a href="https://levittown-tribune.com/newspaper-in-education/">Newspaper In Education</a>
<ul class="sub-menu">
	<li id="menu-item-7972" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7972"><a href="https://longislandweekly.com/category/newspaper-in-education/">Lesson Plans</a></li>
</ul>
</li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    <span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/LevittownTribune" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/106973936140520274878" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/LevTribune" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></div>
    </div>

        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                    <a href="https://levittown-tribune.com/">
        <img class="td-retina-data" data-retina="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown_WebLogo-544x180-300x100.jpg" src="https://levittown-tribune.com/wp-content/uploads/2016/05/Levittown_WebLogo.jpg" alt="Levittown Tribune" title="Levittown Tribune"/>
    </a>
            </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header "><!-- /33457410/Lev_Leader -->
<div id='div-gpt-ad-1463589787747-6' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589787747-6'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo">
        		<a href="https://levittown-tribune.com/">
			<img class="td-retina-data" data-retina="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown_WebLogo-280x96.jpg" src="https://levittown-tribune.com/wp-content/uploads/2017/02/Levittown_WebLogo-140x48.jpg" alt="Levittown Tribune" title="Levittown Tribune"/>
		</a>
	    </div>
    <div class="menu-main-menu-container"><ul id="menu-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-3521"><a href="https://levittown-tribune.com/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3524"><a href="https://levittown-tribune.com/category/levittownnews/">Levittown News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-3525"><a href="https://levittown-tribune.com/category/school-news/">School News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3522"><a href="https://levittown-tribune.com/category/bulletin-board/">Bulletin Board</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3523"><a href="https://levittown-tribune.com/category/fire-police/">Fire &#038; Police</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3526"><a href="https://levittown-tribune.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9165"><a href="https://levittown-tribune.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-9159"><a href="https://levittown-tribune.com/category/columns/">Columns</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9163"><a href="https://levittown-tribune.com/category/columns/the-spirit-of-levittown/">The Spirit of Levittown</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9162"><a href="https://levittown-tribune.com/category/columns/the-book-binge/">The Book Binge</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9161"><a href="https://levittown-tribune.com/category/columns/me-on-long-island/">Me On Long Island</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9160"><a href="https://levittown-tribune.com/category/columns/education-connection/">Education Connection</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9167"><a href="https://levittown-tribune.com/category/opinion/letters-to-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9166"><a href="https://levittown-tribune.com/category/opinion/editorial/">Editorials</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-9168"><a href="#">More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-3515"><a href="https://levittown-tribune.com/category/lifestyle/">Lifestyle</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3516"><a href="https://levittown-tribune.com/category/lifestyle/art/">Art</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-3517"><a href="https://levittown-tribune.com/category/lifestyle/food/">Food</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-9164"><a href="https://levittown-tribune.com/category/obituaries/">Obituaries</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-7767"><a href="https://longislandweekly.com/category/specials/">Specials</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7768"><a href="https://longislandweekly.com/category/specials/automotive/">Auto</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7769"><a href="https://longislandweekly.com/category/specials/banking-finance/">Banking &#038; Finance</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7770"><a href="https://longislandweekly.com/category/specials/camps-schools/">Camps &#038; Schools</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7771"><a href="https://longislandweekly.com/category/specials/education/">Education</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7772"><a href="https://longislandweekly.com/category/specials/healthy-living/">Healthy Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7773"><a href="https://longislandweekly.com/category/specials/asa-house-home/">Home Design</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7774"><a href="https://longislandweekly.com/category/specials/senior-living/">Senior Living</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7775"><a href="https://longislandweekly.com/category/specials/vacation-travel/">Vacation &#038; Travel</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-7776"><a href="https://longislandweekly.com/category/specials/wine-dine/">Wine &#038; Dine</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-9441"><a href="https://longislandweekly.com/category/specials/">More</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-8899"><a href="https://longislandweekly.com/category/classifieds/">Classifieds</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form role="search" method="get" class="td-search-form" action="https://levittown-tribune.com/">
				<div class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="https://levittown-tribune.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in School News" class="entry-crumb" itemprop="url" href="https://levittown-tribune.com/category/school-news/"><span itemprop="title">School News</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Island Trees Student Advances to Nationals of National History Bee"><meta itemprop="url" content = "https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/">Island Trees Student Advances to Nationals of National History Bee</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-12894" class="post-12894 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-school-news" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="https://levittown-tribune.com/category/school-news/">School News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Island Trees Student Advances to Nationals of National History Bee</h1>

                

                <div class="td-module-meta-info">
                    <div class="td-post-author-name">By <a href="https://levittown-tribune.com/author/islandtreesschooldistrict/">Island Trees School District</a> - </div>                    <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T09:46:05+00:00" >October 29, 2020</time></div>                    <div class="td-post-comments"><a href="https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/#respond"><i class="td-icon-comments"></i>0</a></div>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-12894">13</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Island+Trees+Student+Advances+to+Nationals+of+National+History+Bee&url=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F&via=Levittown+Tribune"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/&amp;media=https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-scaled.jpg&description=Island+Trees+Student+Advances+to+Nationals+of+National+History+Bee" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Island+Trees+Student+Advances+to+Nationals+of+National+History+Bee - https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <div class="td-a-rec td-a-rec-id-content_top "><!-- /33457410/Lev_728x90_pgal -->
<div id='div-gpt-ad-1463589787747-1' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589787747-1'); });
</script>
</div></div><figure id="attachment_12895" aria-describedby="caption-attachment-12895" style="width: 213px" class="wp-caption aligncenter"><img class="size-medium wp-image-12895" src="https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-213x300.jpg" alt="" width="213" height="300" srcset="https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-213x300.jpg 213w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-728x1024.jpg 728w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-768x1080.jpg 768w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-1092x1536.jpg 1092w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-1457x2048.jpg 1457w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-696x979.jpg 696w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-1068x1502.jpg 1068w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-299x420.jpg 299w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-1320x1856.jpg 1320w, https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-scaled.jpg 1821w" sizes="(max-width: 213px) 100vw, 213px" /><figcaption id="caption-attachment-12895" class="wp-caption-text">Mathew Mammen<br />(Photo courtesy of the Island Trees School District)</figcaption></figure>
<div>Last weekend, students from all over the region competed in the National History Bee Regional finals, which was originally scheduled to be held last spring. Representing Island Trees High School was ninth grader Mathew Mammen, who participated in several rounds of online competition against his peers from states all along the east coast.</div>
<div></div>
<div>Students in the top 60 percent in their age division then qualified for the 2020 National Championships. Island Trees announced Mammen is one of only three students from New York to qualify for the next round of competition at the national level.</div>
<div></div>
<div><em>-Submitted by the Island Trees School District</em></div>
<div></div>
<div class="td-a-rec td-a-rec-id-content_bottom "><div style="text-align:center;"><a href="http://longislandweekly-ny.newsmemory.com/" target="_blank"><img src="https://levittown-tribune.com/wp-content/uploads/2019/09/LIW-Digital-Edition.jpg" style="max-width: 600px;margin: 0 auto;"></a></div></div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

            <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Island+Trees+Student+Advances+to+Nationals+of+National+History+Bee&url=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F&via=Levittown+Tribune"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/&amp;media=https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-scaled.jpg&description=Island+Trees+Student+Advances+to+Nationals+of+National+History+Bee" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Island+Trees+Student+Advances+to+Nationals+of+National+History+Bee - https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/" data-text="Island Trees Student Advances to Nationals of National History Bee" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://levittown-tribune.com/2020/10/28/the-congressmans-december/">The Congressman’s December</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://levittown-tribune.com/2020/10/29/halloween-horror-house-winners-announced/">Halloween Horror House Winners Announced</a></div></div></div>            <div class="author-box-wrap"><a href="https://levittown-tribune.com/author/islandtreesschooldistrict/"><img width="96" height="96" src="https://levittown-tribune.com/wp-content/uploads/2017/02/islandtreeslogo.jpg" class="avatar avatar-96 photo" alt="" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://levittown-tribune.com/author/islandtreesschooldistrict/">Island Trees School District</a></span></div><div class="td-author-description">The mission of Island Trees School District is excellence and success for all children.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Island Trees School District"></span><meta itemprop="datePublished" content="2020-10-29T09:46:05+00:00"><meta itemprop="dateModified" content="2020-10-29T09:47:19-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://levittown-tribune.com/wp-content/uploads/2016/05/Levittown_WebLogo.jpg"></span><meta itemprop="name" content="Levittown Tribune"></span><meta itemprop="headline " content="Island Trees Student Advances to Nationals of National History Bee"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-scaled.jpg"><meta itemprop="width" content="1821"><meta itemprop="height" content="2560"></span>        </footer>

    </article> <!-- /.post -->

    <script>var block_td_uid_1_5f9b9fb2a1037 = new tdBlock();
block_td_uid_1_5f9b9fb2a1037.id = "td_uid_1_5f9b9fb2a1037";
block_td_uid_1_5f9b9fb2a1037.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"td_uid_1_5f9b9fb2a1037_rand","td_column_number":3,"live_filter_cur_post_id":12894,"live_filter_cur_post_author":"22"}';
block_td_uid_1_5f9b9fb2a1037.td_column_number = "3";
block_td_uid_1_5f9b9fb2a1037.block_type = "td_block_related_posts";
block_td_uid_1_5f9b9fb2a1037.post_count = "3";
block_td_uid_1_5f9b9fb2a1037.found_posts = "1374";
block_td_uid_1_5f9b9fb2a1037.header_color = "";
block_td_uid_1_5f9b9fb2a1037.ajax_pagination_infinite_stop = "";
block_td_uid_1_5f9b9fb2a1037.max_num_pages = "458";
tdBlocksArray.push(block_td_uid_1_5f9b9fb2a1037);
</script><div class="td_block_wrap td_block_related_posts td_uid_1_5f9b9fb2a1037_rand td_with_ajax_pagination td-pb-border-top"><h4 class="td-related-title"><a id="td_uid_2_5f9b9fb2a3c23" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_1_5f9b9fb2a1037" href="#">RELATED ARTICLES</a><a id="td_uid_3_5f9b9fb2a3c27" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_1_5f9b9fb2a1037" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_1_5f9b9fb2a1037 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://levittown-tribune.com/2020/10/29/island-trees-board-of-education-meeting-5/" rel="bookmark" title="Island Trees Board Of Education Meeting"><img width="134" height="134" class="entry-thumb" src="https://levittown-tribune.com/wp-content/uploads/2017/02/islandtreeslogo.jpg" alt="" title="Island Trees Board Of Education Meeting"/></a></div>                <a href="https://levittown-tribune.com/category/school-news/" class="td-post-category">School News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://levittown-tribune.com/2020/10/29/island-trees-board-of-education-meeting-5/" rel="bookmark" title="Island Trees Board Of Education Meeting">Island Trees Board Of Education Meeting</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://levittown-tribune.com/2020/10/29/halloween-horror-house-winners-announced/" rel="bookmark" title="Halloween Horror House Winners Announced"><img width="218" height="150" class="entry-thumb" src="https://levittown-tribune.com/wp-content/uploads/2020/10/Rehder-house-Prentice-Road-218x150.jpg" alt="" title="Halloween Horror House Winners Announced"/></a></div>                <a href="https://levittown-tribune.com/category/levittownnews/" class="td-post-category">Levittown News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://levittown-tribune.com/2020/10/29/halloween-horror-house-winners-announced/" rel="bookmark" title="Halloween Horror House Winners Announced">Halloween Horror House Winners Announced</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://levittown-tribune.com/2020/10/28/the-congressmans-december/" rel="bookmark" title="The Congressman’s December"><img width="218" height="150" class="entry-thumb" src="https://levittown-tribune.com/wp-content/uploads/2020/10/Peter-King-Retirement_102820_A-218x150.jpg" alt="" title="The Congressman’s December"/></a></div>                <a href="https://levittown-tribune.com/category/general-news/" class="td-post-category">General News</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://levittown-tribune.com/2020/10/28/the-congressmans-december/" rel="bookmark" title="The Congressman’s December">The Congressman’s December</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5f9b9fb2a1037" data-td_block_id="td_uid_1_5f9b9fb2a1037"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5f9b9fb2a1037" data-td_block_id="td_uid_1_5f9b9fb2a1037"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>NO COMMENTS</span></h4>
            </div>

            
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=111607848&#038;postid=12894&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=1dcec84b9b53a2758d73e07f536b7ae936f90f3e#parent=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <script>var block_td_uid_4_5f9b9fb2a5693 = new tdBlock();
block_td_uid_4_5f9b9fb2a5693.id = "td_uid_4_5f9b9fb2a5693";
block_td_uid_4_5f9b9fb2a5693.atts = '{"custom_title":"Featured","custom_url":"https:\/\/levittown-tribune.com\/category\/featured\/","header_text_color":"#","header_color":"#","post_ids":"","category_id":"2","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","sort":"","limit":"5","offset":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","class":"td_block_widget td_uid_4_5f9b9fb2a5693_rand"}';
block_td_uid_4_5f9b9fb2a5693.td_column_number = "1";
block_td_uid_4_5f9b9fb2a5693.block_type = "td_block_7";
block_td_uid_4_5f9b9fb2a5693.post_count = "5";
block_td_uid_4_5f9b9fb2a5693.found_posts = "1168";
block_td_uid_4_5f9b9fb2a5693.header_color = "#";
block_td_uid_4_5f9b9fb2a5693.ajax_pagination_infinite_stop = "";
block_td_uid_4_5f9b9fb2a5693.max_num_pages = "234";
tdBlocksArray.push(block_td_uid_4_5f9b9fb2a5693);
</script><div class="td_block_wrap td_block_7 td_block_widget td_uid_4_5f9b9fb2a5693_rand td_with_ajax_pagination td-pb-border-top"><h4 class="block-title"><a href="https://levittown-tribune.com/category/featured/">Featured</a></h4><div id=td_uid_4_5f9b9fb2a5693 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://levittown-tribune.com/2020/10/29/halloween-horror-house-winners-announced/" rel="bookmark" title="Halloween Horror House Winners Announced"><img width="100" height="70" class="entry-thumb" src="https://levittown-tribune.com/wp-content/uploads/2020/10/Rehder-house-Prentice-Road-100x70.jpg" alt="" title="Halloween Horror House Winners Announced"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://levittown-tribune.com/2020/10/29/halloween-horror-house-winners-announced/" rel="bookmark" title="Halloween Horror House Winners Announced">Halloween Horror House Winners Announced</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T12:03:03+00:00" >October 29, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/" rel="bookmark" title="Island Trees Student Advances to Nationals of National History Bee"><img width="100" height="70" class="entry-thumb" src="https://levittown-tribune.com/wp-content/uploads/2020/10/Mathew-Chittazhathu-Mammen-100x70.jpg" alt="" title="Island Trees Student Advances to Nationals of National History Bee"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://levittown-tribune.com/2020/10/29/island-trees-student-advances-to-nationals-of-national-history-bee/" rel="bookmark" title="Island Trees Student Advances to Nationals of National History Bee">Island Trees Student Advances to Nationals of National History Bee</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-29T09:46:05+00:00" >October 29, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://levittown-tribune.com/2020/10/28/the-congressmans-december/" rel="bookmark" title="The Congressman’s December"><img width="100" height="70" class="entry-thumb" src="https://levittown-tribune.com/wp-content/uploads/2020/10/Peter-King-Retirement_102820_A-100x70.jpg" alt="" title="The Congressman’s December"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://levittown-tribune.com/2020/10/28/the-congressmans-december/" rel="bookmark" title="The Congressman’s December">The Congressman’s December</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-28T12:00:16+00:00" >October 28, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://levittown-tribune.com/2020/10/27/save-our-stages-is-rallying-cry/" rel="bookmark" title="‘Save Our Stages’ Is Rallying Cry"><img width="100" height="70" class="entry-thumb" src="https://levittown-tribune.com/wp-content/uploads/2020/10/DSC_0157-100x70.jpg" alt="" title="‘Save Our Stages’ Is Rallying Cry"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://levittown-tribune.com/2020/10/27/save-our-stages-is-rallying-cry/" rel="bookmark" title="‘Save Our Stages’ Is Rallying Cry">‘Save Our Stages’ Is Rallying Cry</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-27T15:00:57+00:00" >October 27, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_6 td_module_wrap td-animation-stack">

        <div class="td-module-thumb"><a href="https://levittown-tribune.com/2020/10/26/division-avenue-athlete-honored-as-scholarship-finalist/" rel="bookmark" title="Division Avenue athlete honored as scholarship finalist"><img width="100" height="70" class="entry-thumb" src="https://levittown-tribune.com/wp-content/uploads/2020/10/Division-Avenue-athlete-honored-as-scholarship-finalist-Photo-100x70.jpg" alt="" title="Division Avenue athlete honored as scholarship finalist"/></a></div>
        <div class="item-details">
            <h3 class="entry-title td-module-title"><a href="https://levittown-tribune.com/2020/10/26/division-avenue-athlete-honored-as-scholarship-finalist/" rel="bookmark" title="Division Avenue athlete honored as scholarship finalist">Division Avenue athlete honored as scholarship finalist</a></h3>            <div class="td-module-meta-info">
                                                <div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-10-26T15:29:24+00:00" >October 26, 2020</time></div>                            </div>
        </div>

        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget widget_text">			<div class="textwidget"><p><script type="text/javascript" src="https://app.getresponse.com/view_webform_v2.js?u=SvDgI&#038;webforms_id=Bqj5Q"></script></p>
</div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_1 "><!-- /33457410/Lev_ATF_Cube -->
<div id='div-gpt-ad-1463589787747-2' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589787747-2'); });
</script>
</div></div><aside class="widget widget_text"><div class="block-title"><span>Levittown Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6909_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6909/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_3 "><!-- /33457410/Lev_int_CubeA -->
<div id='div-gpt-ad-1463589787747-4' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589787747-4'); });
</script>
</div></div><aside class="widget widget_media_image"><a href="http://antonnews.com/subscribe" target="_blank" rel="noopener noreferrer"><img width="283" height="749" src="https://levittown-tribune.com/wp-content/uploads/2016/11/Levittown_HV-line.jpg" class="image wp-image-8349 aligncenter attachment-283x806 size-283x806" alt="" style="max-width: 100%; height: auto;" srcset="https://levittown-tribune.com/wp-content/uploads/2016/11/Levittown_HV-line.jpg 306w, https://levittown-tribune.com/wp-content/uploads/2016/11/Levittown_HV-line-113x300.jpg 113w, https://levittown-tribune.com/wp-content/uploads/2016/11/Levittown_HV-line-159x420.jpg 159w" sizes="(max-width: 283px) 100vw, 283px" /></a></aside><aside class="widget widget_text"><div class="block-title"><span>Long Island Area News</span></div>			<div class="textwidget"><!-- PR Newswire Sidebar Widget Code Starts Here -->
<div id="w6911_widget"></div><script language="JavaScript" src="https://tools.prnewswire.com/en-us/live/6911/widget.js"></script>
 <!-- PR Newswire Sidebar Widget Code Ends Here --></div>
		</aside><div class="td-a-rec td-a-rec-id-custom_ad_5 "><!-- /33457410/Lev_int_CubeB -->
<div id='div-gpt-ad-1463589787747-5' style='height:250px; width:300px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589787747-5'); });
</script>
</div></div><aside class="widget widget_text">			<div class="textwidget"><p><a href="https://antonnews.com/subscription/"><img class="aligncenter wp-image-11802 size-medium" src="https://levittown-tribune.com/wp-content/uploads/2019/09/LevittownEdition25¢_300x250-300x249.jpg" alt="" width="300" height="249" /></a></p>
</div>
		</aside><aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="https://longislandweekly.com/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://levittown-tribune.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://longislandweekly.com/">Long Island Weekly</a></span></div><ul><li><a class='rsswidget' href='https://longislandweekly.com/northwell-health-creates-covid-19-predictive-tool/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=northwell-health-creates-covid-19-predictive-tool'>Northwell Health Creates COVID-19 Predictive Tool</a></li><li><a class='rsswidget' href='https://longislandweekly.com/sue-bird-is-the-epitome-of-a-long-island-athlete/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=sue-bird-is-the-epitome-of-a-long-island-athlete'>Sue Bird Is The Epitome Of A Long Island Athlete</a></li><li><a class='rsswidget' href='https://longislandweekly.com/thought-gallery-three-virtual-events-to-keep-you-busy-this-week-22/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=thought-gallery-three-virtual-events-to-keep-you-busy-this-week-22'>Thought Gallery: Three Virtual Events To Keep You Busy This Week</a></li><li><a class='rsswidget' href='https://longislandweekly.com/students-with-disabilities-embrace-the-new-normal/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=students-with-disabilities-embrace-the-new-normal'>Students With Disabilities Embrace The New Normal</a></li><li><a class='rsswidget' href='https://longislandweekly.com/the-tree-from-which-the-apple-falls/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=the-tree-from-which-the-apple-falls'>The Tree From Which The Apple Falls</a></li></ul></aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    <div class="td-a-rec td-a-rec-id-footer_top "><!-- /33457410/lev_footer728x90 -->
<div id='div-gpt-ad-1463589787747-3' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1463589787747-3'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://levittown-tribune.com/"><img src="https://levittown-tribune.com/wp-content/uploads/2016/05/Levittown_WebLogoGray.jpg" alt=""/></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>Since 1948, <em>The Levittown Tribune</em> has served the communities of Levittown, Island Trees, North Wantagh and Seaford, faithfully providing local news about town events, school sports, local business, education, talented residents and individual achievements.<div class="footer-email-wrap">Contact us: <a href="mailto:levittown@antonmediagroup.com">levittown@antonmediagroup.com</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/LevittownTribune" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/106973936140520274878" title="Google+"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://twitter.com/LevTribune" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span></aside></div>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                                        </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; Copyright 2020 • Anton Media Group • All Rights Reserved • <a href="https://antonmediagroup.com/anton-media-group-privacy-policy/">Privacy Policy</a>                </div>
            </div>
        </div>
    </div>
    </div><!--close content div-->
</div><!--close td-outer-wrap-->

<div id="pum-11778" class="pum pum-overlay pum-theme-11640 pum-theme-framed-border popmake-overlay pum-click-to-close auto_open click_open" data-popmake="{&quot;id&quot;:11778,&quot;slug&quot;:&quot;meet-the-editor&quot;,&quot;theme_id&quot;:11640,&quot;cookies&quot;:[{&quot;event&quot;:&quot;on_popup_close&quot;,&quot;settings&quot;:{&quot;name&quot;:&quot;pum-11778&quot;,&quot;key&quot;:&quot;&quot;,&quot;session&quot;:false,&quot;time&quot;:&quot;1 week&quot;,&quot;path&quot;:true}}],&quot;triggers&quot;:[{&quot;type&quot;:&quot;auto_open&quot;,&quot;settings&quot;:{&quot;cookie_name&quot;:[&quot;pum-11778&quot;],&quot;delay&quot;:&quot;7000&quot;}},{&quot;type&quot;:&quot;click_open&quot;,&quot;settings&quot;:{&quot;extra_selectors&quot;:&quot;&quot;,&quot;cookie_name&quot;:null}}],&quot;mobile_disabled&quot;:null,&quot;tablet_disabled&quot;:null,&quot;meta&quot;:{&quot;display&quot;:{&quot;stackable&quot;:false,&quot;overlay_disabled&quot;:false,&quot;scrollable_content&quot;:false,&quot;disable_reposition&quot;:false,&quot;size&quot;:&quot;medium&quot;,&quot;responsive_min_width&quot;:&quot;0%&quot;,&quot;responsive_min_width_unit&quot;:false,&quot;responsive_max_width&quot;:&quot;100%&quot;,&quot;responsive_max_width_unit&quot;:false,&quot;custom_width&quot;:&quot;640px&quot;,&quot;custom_width_unit&quot;:false,&quot;custom_height&quot;:&quot;380px&quot;,&quot;custom_height_unit&quot;:false,&quot;custom_height_auto&quot;:false,&quot;location&quot;:&quot;center top&quot;,&quot;position_from_trigger&quot;:false,&quot;position_top&quot;:&quot;100&quot;,&quot;position_left&quot;:&quot;0&quot;,&quot;position_bottom&quot;:&quot;0&quot;,&quot;position_right&quot;:&quot;0&quot;,&quot;position_fixed&quot;:false,&quot;animation_type&quot;:&quot;fade&quot;,&quot;animation_speed&quot;:&quot;350&quot;,&quot;animation_origin&quot;:&quot;center top&quot;,&quot;overlay_zindex&quot;:false,&quot;zindex&quot;:&quot;1999999999&quot;},&quot;close&quot;:{&quot;text&quot;:&quot;&quot;,&quot;button_delay&quot;:&quot;0&quot;,&quot;overlay_click&quot;:&quot;1&quot;,&quot;esc_press&quot;:&quot;1&quot;,&quot;f4_press&quot;:&quot;1&quot;},&quot;click_open&quot;:[]}}" role="dialog" aria-hidden="true" >

	<div id="popmake-11778" class="pum-container popmake theme-11640 pum-responsive pum-responsive-medium responsive size-medium">

				

				

		

				<div class="pum-content popmake-content">
			<h2 style="text-align: center;">Meet The Editor</h2>
<p><img class="aligncenter wp-image-10610 size-medium" src="https://levittown-tribune.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-300x300.jpg" alt="" width="300" height="300" srcset="https://levittown-tribune.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-300x300.jpg 300w, https://levittown-tribune.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-150x150.jpg 150w, https://levittown-tribune.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-420x420.jpg 420w, https://levittown-tribune.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-24x24.jpg 24w, https://levittown-tribune.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-48x48.jpg 48w, https://levittown-tribune.com/wp-content/uploads/2019/01/Joseph-Wolkin-web-96x96.jpg 96w, https://levittown-tribune.com/wp-content/uploads/2019/01/Joseph-Wolkin-web.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" />Joseph Wolkin is the editor of the <em><a href="https://levittown-tribune.com/">Levittown Tribune</a>, <a href="https://syossetjerichotribune.com/">Syosset-Jericho Tribune</a></em> and Anton Media Group&#8217;s <a href="https://longislandweekly.com/category/specials/automotive/">automotive special section</a>. A graduate of Stony Brook University, Joseph has been published in dozens of publications. He is the author of <em><a href="https://amazon.com/Grandma-Story-Boy-His/dp/1480815179">Grandma: The Story Of A Boy And His Grandma</a></em>. Joseph has been with Anton since January 2019, showing a true passion for sports and local news while working with different communities to provide exquisite content.</p>
		</div>


				

				            <button type="button" class="pum-close popmake-close" aria-label="Close">
			×            </button>
		
	</div>

</div>
	<div style="display:none">
	<div class="grofile-hash-map-d750a348fca38ea7e05bd407fa31393b">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2015
        Version: 6.7.2 (rara)
        Deploy mode: deploy
        
        uid: 5f9b9fb2aef80
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td-header-main-menu {
    padding-right: 0px !important;
}
.sf-menu > li > a {
    font-weight: 500 !important;
}
.wp-caption-text, .wp-caption-dd {
    font-style: inherit !important;
}
.td-header-style-1 .td-header-sp-logo {
    height: 150px !important;
}
.td-header-style-1 .td-header-sp-logo img {
    max-height: 150px !important;
}
.td-header-style-1 .td-header-sp-recs {
    margin: 55px 0 9px 0 !important;
}
.widget_rss .block-title .rsswidget {
    padding: 7px 10px;
}

.sf-menu > li > a {
    padding: 0 12px !important;
}
ul.sf-menu > .td-menu-item > a {
    line-height: 14px;
    font-weight: normal;
    line-height: 48px;
}
</style>

<script type='text/javascript' src='https://levittown-tribune.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.11'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202044'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=8.9'></script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=6.7.2'></script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pum_vars = {"version":"1.11.2","pm_dir_url":"https:\/\/levittown-tribune.com\/wp-content\/plugins\/popup-maker\/","ajaxurl":"https:\/\/levittown-tribune.com\/wp-admin\/admin-ajax.php","restapi":"https:\/\/levittown-tribune.com\/wp-json\/pum\/v1","rest_nonce":null,"default_theme":"11635","debug_mode":"","disable_tracking":"","home_url":"\/","message_position":"top","core_sub_forms_enabled":"1","popups":[]};
var ajaxurl = "https:\/\/levittown-tribune.com\/wp-admin\/admin-ajax.php";
var pum_sub_vars = {"ajaxurl":"https:\/\/levittown-tribune.com\/wp-admin\/admin-ajax.php","message_position":"top"};
var pum_popups = {"pum-11778":{"disable_on_mobile":false,"disable_on_tablet":false,"custom_height_auto":false,"scrollable_content":false,"position_from_trigger":false,"position_fixed":false,"overlay_disabled":false,"stackable":false,"disable_reposition":false,"close_on_form_submission":false,"close_on_overlay_click":true,"close_on_esc_press":true,"close_on_f4_press":true,"disable_form_reopen":true,"disable_accessibility":false,"triggers":[{"type":"auto_open","settings":{"cookie_name":["pum-11778"],"delay":"7000"}}],"cookies":[{"event":"on_popup_close","settings":{"name":"pum-11778","key":"","session":false,"time":"1 week","path":true}}],"theme_id":"11640","size":"medium","responsive_min_width":"0%","responsive_max_width":"100%","custom_width":"640px","custom_height":"380px","animation_type":"fade","animation_speed":"350","animation_origin":"center top","location":"center top","position_top":"100","position_bottom":"0","position_left":"0","position_right":"0","zindex":"1999999999","close_button_delay":"0","theme_slug":"framed-border","id":11778,"slug":"meet-the-editor"}};
/* ]]> */
</script>
<script type='text/javascript' src='//levittown-tribune.com/wp-content/uploads/pum/pum-site-scripts.js?defer&#038;generated=1598152848&#038;ver=1.11.2'></script>
<script type='text/javascript' src='https://levittown-tribune.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[12894]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://levittown-tribune.com/wp-content/themes/Newspaper-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://levittown-tribune.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


		<!--[if IE]>
		<script type="text/javascript">if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111607848&postid=12894&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1dcec84b9b53a2758d73e07f536b7ae936f90f3e#parent=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=111607848&postid=12894&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=1dcec84b9b53a2758d73e07f536b7ae936f90f3e#parent=https%3A%2F%2Flevittown-tribune.com%2F2020%2F10%2F29%2Fisland-trees-student-advances-to-nationals-of-national-history-bee%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'111607848',post:'12894',tz:'-4',srv:'levittown-tribune.com'} ]);
	_stq.push([ 'clickTrackerInit', '111607848', '12894' ]);
</script>

</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->